BUG REPORTS THREAD: XF 1.4.3

Discussion in 'THREAD ARCHIVES' started by Diana, Dec 9, 2014.

Thread Status:
Not open for further replies.
  1. This is a BUG REPORT THREAD!

    We just updated the forums to 1.4.3!

    If something weird is happening, or giving you errors, report it in this thread.

    PLEASE -ONLY- REPORT IT IN THIS THREAD. DO NOT SEND A CONVERSATION, EMAIL, HIT UP PEOPLE IN CHAT OR ON SKYPE UNLESS YOU CANNOT POST ON THE FORUMS.
    Vay, Diana, and Jared fix things. All three need to be able to see what is report and what has been fixed. Please make sure to report bugs in the right place or we might never get it fixed!

    KNOWN ISSUES STILL TO BE ADDRESSED
    - Media needs to be changed to "Character" in Character gallery.
    - Groups section is BALLS. If you have an error in there, we may not be able to fix it.
    - Folders can't be deleted in Watched Folders.
    - Tags edit boxes are not loading in Character gallery.
    - Are Alerts for posts being wonky still?
     
  2. Well the teal highlight thing still doesn't highlight 'Home' when you click 'Home'. It just stays on 'Forums'. It's kind of frustrating cause I end up clicking on home a million times, before realizing that I was already on that page for like five minutes. >.<
     
  3. Roleplay 101 - page cannot be found
     
    • Like Like x 1

  4. Ah, not good. O_O Can you tell me where you clicked the link? Sounds like an url was copy-pasted wrong somewhere.
     
  5. Actually it was hyperlinked on the bottom of the site
     
    • Like Like x 1
  6. I'm no longer getting alerts when I am tagged in either PM or in a post.
     
  7. Hi! I have the error that I can't use the editing box or interface when writing...
    Below are some details:

    It works fine on my phone, but appears like the picture above when I use my computer.
    My computer is Samsung(Intel(R) Atom(TM) CPU (Z2760) @ 1.80GHz), and the system is Windows 8.1.
    It doesn't work everywhere. In conversation, forums or other places...
    The Internet I'm using is Internet Explorer.

    Thank you :)
    스크린샷(4).png
     
  8. Not sure if its an actual bug or just my own issue, but when trying to change my avatar to a new custom one, when I click 'Browse' to find a file, none of my files come up. In fact, nothing seems to happen. Usually when I click 'browse', my files load within seconds. Any idea what might be going on?
     
    • Like Like x 1
  9. I had the same problem, I reset my computer and when I tried again, it was fine. Maybe try that?
     
  10. Thanks for the advice. I'll give that a go!
     
    • Like Like x 1
  11. Resetting my computer hasnt fixed the problem, unfortunately. I wonder what could be causing this..
     
    • Like Like x 1
  12. Hmm, don't know. It fixed mine well enough though! Wait for an admin?
     
  13. I certainly will.
     
    • Like Like x 1
  14. I don't think I will be able to fix that. ;_; I can't find where to fix it.

    Try marking the entire forums as read and see if that gets your alerts started again. I think what's happening is that you might be missing an alert here and there when checking them (cause it's easy to do when you get a ton of alerts). And until you view the thread or it gets marked as read, you won't get any more alerts for it.

    Go to Preferences and UNcheck the box that says "Use the Flash-based uploader to upload attachments". That should fix it for you!
     
    • Love Love x 1
  15. Thank you, Diana! I'll check that out right now~
     
  16. I don't know if this is a bug or what, but I keep getting this notice about a pop-up blocker, even when I disable mine. Is this a new thing?
     
    • Like Like x 1
  17. It is new yes! If you dismiss the notice, you should hopefully not see it again!
     
  18. So I have unchecked the box that says 'Use the Flash-based uploader to upload attachments', saved my changes and then went to change my avatar. Upon clicking browse, the same issue happened in that nothing happened at all. For some reason, my files still wont load up..
     
    • Like Like x 1
Thread Status:
Not open for further replies.