4.2.0pl1 BUG REPORT THREAD

Discussion in 'THREAD ARCHIVES' started by Diana, Dec 21, 2012.

Thread Status:
Not open for further replies.
  1. We are currently running a lot of maintenance updates across the server and the forums and trying to pinpoint errors and lost bugs we never managed to get fixed. To make sure we're not mixing up old fixed errors with new errors -- new bug thread!


    PLEASE REPORT ANY STRANGE ERRORS OR BUGS YOU ARE -CURRENTLY- STILL GETTING.
    SCREEN CAPS AND DETAILED DESCRIPTIONS OF WHERE/WHAT HAPPENED HELP A LOT.


    ONLY REPORT THEM HERE IN THIS THREAD OR IN THIS FORUM.
    For the love of Pete, don't send them to my PM, IMs, in the Cbox. etc.
    First I will scream at you. Then I will tell you to post it here in this thread or forum.
    I will NOT remember to get it fixed if it's not here where I can go down the list.

    People that can help you:
    Server & Forum Errors: [DIANA]Diana[/DIANA], jared555, [VAY]Vay[/VAY]
    Random Questions and "How do I?": [KITTI]Kitti[/KITTI], [OCHA]Ocha[/OCHA], [OZZIE]Ozzie[/OZZIE]


    KNOWN ERRORS - WORKING ON

    The post post & icons streeeeeetching the pages in the Blogs and other sections. <--- IS THIS STILL AN ISSUE FOR PEOPLE?

    Can't find the Vbshop, vbcredits & user title color changer. <-- This was removed from the forums temporarily while we work on some things. This might return at a future date.

    I am getting a "CloudFlare" page when the site goes down. <-- Cloudflare is a service we are using to cache our pages, and you might see a Cloudflare page while the site is doing it's backup. IF YOU GET THIS PAGE DURING ANY TIME THAT IS -NOT- BETWEEN 4-5am, REPORT IT!
     
  2. The old CBox needs its links fixed. The Conference box on the bottom of the page still leads to the old Conference box and not the one attached to the new CBox.
     
  3. While having a link to the new Cbox is always useful, tabs can not be linked, hence the conference room link would have the shout box link.
     
  4. I was trying to open the staff forums, when all of a sudden, I was met with this:
    What.png

    I am not sure if it was my slow internet connection or a genuine error, but it repeated itself again when I tried to open the Sci-fi roleplays section, but I have not seen it again yet.
     
  5. Got lines of code when I tried to access Page 4 of the blog entries. This may prove difficult when I'm gonna write up the Blog Spotlight. >.< I'll just hit Next and Previous and see if that will suffice.

    http://www.iwakuroleplay.com/blog.php?do=list&page=4


    EDIT: Okay so even hitting the Next and Previous buttons take me to a wall of coding. XP
     
  6. Fixed/am fixing. >> Apparently the system didn't delete blog posts for accounts that no longer exist and it jacked up the pages.
     
  7. o_O

    Am I supposed to be getting notifications when I've thanked someone else...?


    I already know what I did. Why is Iwaku telling me what I did?
     
  8. The stretching of the page is still going on in the blog posts.

    Sometimes after I copy/paste or quote things on Iwaku, my whole browser gets shut down (maybe it's just me?)

    And recently, I've been getting notified when I like/thank people. <_<
     
  9. Still having blog problems. The stretch thing. -.-;;

    WHY YOU HATE ME, BLOG? WHY?
     
  10. A couple bugs regarding text for me...
    -In Google Chrome, sometimes the cursor moves on its own to another area of something I've already typed and begins making errors because of that reason. Even if my mouse is not near the section for typing it does this randomly. It's easy enough to fix, but sometimes I get confused by it...

    Text via Mobile issues:
    -On Android 2.2 or so, using Opera Mobile browser, the keyboard seems to want to capitalize every word, and I have to press shift to make it not do that...for each word. It only does this for Iwaku. Not sure if the browser just doesn't like Iwaku, but...Just thought it fit here.
    -On Kindle Fire's built in browser and on Opera Mobile for it, when you click on the text box to type, it won't open a keyboard. Ever. Not sure why. But basically, Iwaku + mobile stuff doesn't seem to be working for me.

    Again, I'm just guessing these fit here as bugs. I may be wrong. If so...My apologies. :/
     
  11. For some reason, the last posting time does not display correctly for this thread. I posted eleven hours ago as of this post, but this is the last posting time displayed on that thread: 1hr.png
     
  12. Polls show last posting time of anyone voting, but last poster for whoever posted last.
     
  13. Ok when I am in multi para mode and I get my first para in the text box and I try to copy and paist a characters name or something it screws up. Like it switches lines or scrolls up in my paragraph and paist's it. I don't know it this is a newbie mistake I'm making but I have not had this problem else where. The other problem I am having is say I have a multi paragraph in my text box and I scroll down to post it and it gives me an error and I go up the page and its like I never logged in. It might be minor fixes but would you please fix this with a small patch love the site tho and keep up the good work.
     
  14. The activity streams on profiles won't let you switch over to the different tabs like just for that use, friends or photos. Also, it won't show more activity when that's clicked. Then, on the What's New tab thingy, it won't show the Activity Stream.
     
  15. I also have this issue, <_<. I usually write my post on Word or something and paste it in the Quick Reply box but if I want to add anything extra it moves my text to the top or after pasting it and posting it bunches up my paragraphs into one big wall of text and I have to edit it. T-T
     
  16. Post Editing Bug?

    Hi, I hope this is the right forum for this!

    Anyway, whenever I try to edit a post, the text box is totally blank and nothing shows up when I click preview either (in fact, it tells me I need more than 0 characters). So I can't actually edit any posts O_o

    I think it might be a bug…


    Eeep! I just clicked preview to see this and when I scrolled down the text window was empty AGAIN. This is seriously creepy D:
     
  17. The Chatbox won't finish loading for me no matter how long I wait and my internet connection is working fine. The shoutbox just won't finish loading up when I go to the chatbox page.
     
  18. There is a space underneath the five icons, that should have more icons. I am a member of 9 groups, and only five are shown.

    Using Firefox 19.0.2
    Windows 7
     
  19. Private groups don't show up I believe.
     
Thread Status:
Not open for further replies.