My friend cannot access Iwaku?

Discussion in 'THREAD ARCHIVES' started by Crow, May 10, 2016.

Thread Status:
Not open for further replies.
  1. I am unsure what kind of problem this is known as, but my friend is unable to access Iwaku. When she attempts to access it, she is greeted by a black screen. Clearing her cache does nothing to the problem.

    Do you know anyone who has had this problem? Have you ever had this problem before? Do help if you can. Thank you.
     
  2. I'm going to have to bump this until a reply is acquired.
     
  3. what server is she using?
     
    • WTF Did I Just Read WTF Did I Just Read x 1
  4. What do you mean? We're all using the same site and such.
     
  5. server is different she should try Firefox or chrome
     
  6. Chrome and Firefox are browsers, not servers. >>


    @jared555 will have to look in to this for you!
     
  7. Oh my bad I was half asleep trying to be helpful
     
  8. A solid black screen doesn't sound like a typical server / cloudflare issue. I would suggest trying a different browser or the incognito option first. Typically incognito mode disables all plug-ins and extensions
     
    • Useful Useful x 1
  9. Thank you.

    However, your suggested solutions do not work for my friend.

    She has cleared cache as well, but to no avail.
     
  10. If you are using Chrome you can open developer tools by hitting f12. Have her go to the network tab and look for red items. Take screenshots and send them to me.

    Also, message me her current ip. (Google what is my ip)
     
  11. You have to refresh the page for the network tab to show anything. Forgot to add that.
     
Thread Status:
Not open for further replies.