SOLVED [Solved!] Unable To Open Link (Redstar Thread)

Discussion in 'HELP DESK' started by Banana-senpai, Oct 8, 2016.

  1. Hello, I'm terribly sorry to burden you guys again with my inquiry. You see, me and my co-player have this thread:

    It was moved to Redstar not too long ago upon my co-player's request. I even received a notification. I could not access the link anymore, not through the notification and neither through a link that my co-player copy-pasted. It shows an error (the Iwaku Error page: You do not have permission to view this page or perform this action.)

    I thought this may have been caused by my selection of "No" on the "Do You Participate in Sex-centric Roleplay?" in the Personal Details section. I selected "Occasionally" and waited. No changes, so I selected "Yes". Nothing yet.

    My co-player can access the link just fine, though. I'm sorry if I broke something again but what must I do?
  2. Hmm, it looks like your account is set saying that you don't want to view Libertine content.
    You should go into your account details to "preferences" and uncheck the "zero libertine" option (and then save those settings, of course) and see if that fixes things.
    #2 Kitti, Oct 8, 2016
    Last edited: Oct 8, 2016
    • Thank Thank x 1
  3. *sheepish facepalm* I'm sooo sorry.
    So I tried it and I still get an error. I suppose I should just wait it out, right?
  4. It can take a bit sometimes for it to adjust - how is it looking now?
  5. It looks okay now! Thank you so much! Sorry to bug you, but thank youuu~
    • You Get a Cookie You Get a Cookie x 1