Discussion in 'THREAD ARCHIVES' started by HeliumJack, May 28, 2012.

  1. I want to post a thread in one of the roleplaying forums, but when I hit submit, it says I haven't selected a prefix.
    I don't even see the prefix box to be able to choose one. I can see it in this forum, but all the roleplaying forums are giving me this error.
  2. Which roleplay forum are you trying to post in? (Just in case there is a permissions bug.)

    Thre prefix choices should be in a drop down menu right above the box where you type in the title of the thread.
  3. I was originally trying to post in the Mature sign up forum.

    I tried a couple of others, like the 1x1 requests, and they didn't seem to show up then. I may have missed those, though.
    I'm not sure how awake I am.
    They're showing up now, though, but the Mature sign up still isn't working.
  4. This is where the prefixes are :)

  5. I know where the prefixes are.
    But it's not there.
  6. I found the problem and fixed it! 8D There was indeed a weird unchecked permission setting.
  7. Thank you very much! I appreciate it!