1. The server transfer is complete, but there is a known issue occurring with posts lagging when they are sent! We apologize for the inconvenience. A fix is underway, so please bear with us.

    UPDATE: The issue with post lag appears to be fixed, but the search system is temporarily down, as it was the culprit. It will be back up later!

My Threads Are Dead? (fixed)

Discussion in 'THREAD ARCHIVES' started by LadyHarpy, Feb 29, 2016.

Thread Status:
Not open for further replies.
  1. I tried to go post in some of my newer threads and I noticed that they had been placed in the Libertine graveyard. The lastest posts couldn't be more than a couple weeks old and I know that we have a larger window for inactivity than that. I was hoping I could get some of the RP's returned to the active Libertine area.

    The RPs are:

    • Sinners and the Sinless - Link
    • Melting Together - Link
    • Fix You... - Link
    • The Tevinter Charger - Link
     
  2. This is explained in the announcement, some threads were archived by mistake! You can put in a thread moderation request to get them all fixed.
     
  3. I just thought that I would reply here since this is talking about it already, but oen of my roleplays was also put into the graveyard and I tried to find the moderation request but when I clicked on the link it said that it was no longer available. I was just wondering if you coudl send me a link? @Diana Thanks! :)
     
  4. https://www.iwakuroleplay.com/applicationform/thread-moderation.2/form
     
    • Love Love x 1
Thread Status:
Not open for further replies.