My signature

Discussion in 'THREAD ARCHIVES' started by Sylvinar Cross, Mar 28, 2015.

Thread Status:
Not open for further replies.
  1. Hello I don't know if this is happening to anyone else but I can't post a music video into a spoiler in my signature box. When I post it into the signature box and press save and preview right next to it. The video pops up but when I go to forum to check it out the video isn't there the spoiler is empty so i tried doing the same thing without the spoiler and it leaves me with nothing? What's going on? I verified my email and changed it and verified that one to so there shouldn't be any issue
     
    • Thank Thank x 1
    • Like Like x 1
    • Love Love x 1
  2. I'm not sure I just know i can post any music video at all.
     
  3. But yeah, really it doesn't have anything to do with a bug. Videos and lots of pictures and stuff can really mess the site up for people on mobile or with slower internet connection, which is why they're taken out of siggy's to limit that issue.

    Sorry bud, but I think you're just gonna have to live without a video in your signature :/
     
  4. aww that sucks.. well thanks for helping.
     
  5. Maybe put a link without putting it in as a video? Some forums do let that work, but Iwaku may not be that way. Worth a look though! :)
     
    • Love Love x 1
  6. right thanks Bell! <3
     
  7. There's a few signature bugs going around now, so that's the probable issue.
     
Thread Status:
Not open for further replies.