Disappearing Banner?

Discussion in 'THREAD ARCHIVES' started by Kitsune, Aug 14, 2016.

Thread Status:
Not open for further replies.
  1. Hello!

    So, the issue at hand is that I created a banner to put in the rotation and at the top of the threads for my roleplay. When my co-gm and I first did it, it worked fine. But, recently, it has been switching between "being able to see" and "not being able to see". We're not sure what's causing such a problem and were wondering if anyone could give us some insight.

    Please, and thank you!
     
  2. Hmmm... I don't see anything odd about the settings on the ads manager on our side of things. What exactly do you mean about it switching from being seen and not seen? Like is that something you're seeing when you look at your ads under the Advertising section of the menu bar, or do you mean it's some kind of problem with how the ad appears when it comes up in the rotation for you?
     
  3. If you could screen shot the problem, that could help :)
     
  4. I'm the co-GM. It looks like this, there is the IMG there instead of the banner. It worked at first, then messed up, then fixed itself then has been messed up again.

    OOC.png
     
    #4 ScarletNova, Aug 23, 2016
    Last edited: Aug 23, 2016
  5. I went in and actually looked at the code.
    It seems like your banner was hosted through Bannerfans?
    It seems like that website is having trouble right now.

    Is the image saved elsewhere so you could maybe upload it to another site and use that to see?
     
  6. I have it saved on my laptop, if that'll work?
     
  7. You have to use an image hosting site to post it :)
     
  8. If I were to upload it to another site, and then post it here, would it show?
     
  9. It should o.o Give it a try.
     
    • Thank Thank x 1
Thread Status:
Not open for further replies.