Deleted my whole post

Discussion in 'THREAD ARCHIVES' started by Mangekyō, Oct 17, 2015.

Thread Status:
Not open for further replies.
  1. I had wrote a multiple paragraph "What Lies Beneath" characters CS in conjunction to one I had posted beforehand they were supposed to be in separate field boxes but on the sane post. But it gave me an an error and didn't even save a little eat I written. Thia has happened bwfore

    Role play: What lies Beneath

    Section: Libertine.

    Username Calamiry
     
    #1 Mangekyō, Oct 17, 2015
    Last edited: Oct 17, 2015
  2. Ah, did you actually submit the post?

    If not, I'm not sure there's a way we can help you. D: Personally, I've had this problem before, so I tend to try to save my posts on Google docs or word and such to be totally sure they save. However, another way to avoid this is by regularly hitting the 'save draft' button on the rich text editor!
     
  3. Do you remember what the error message said or what happened specifically when you got the error? That'll help me figure out if it was a server/service fluke or something I can keep an eye out in bugs. D:
     
    • You Need a Hug You Need a Hug x 1
  4. Okay. I posted two posts together (with pictures I had in my Pinterest that worked. The first half half is still there. But the half I stayed up late writing then tried to post just vanished or was deleted. I spent hours on that post.
     
  5. Can you show me the posts? Was it like a FULL post that went missing (like if I deleted your post above, everything gone) or was it just text in the post that went missing? Part of the text, like stuff after a certain point?
     
    • You Need a Hug You Need a Hug x 1
  6. I am sooo sorry. >< I wasn't getting alerts for this thread. So I didn't look at it. :( I'm sorry for your all's time.
     
    • You Need a Hug You Need a Hug x 1
Thread Status:
Not open for further replies.