Conversation E-mails

Discussion in 'THREAD ARCHIVES' started by Sarre, Dec 13, 2014.

Thread Status:
Not open for further replies.
  1. The fix to this is probably something painfully obvious that I'm missing, but:

    I get an e-mail notification every time I get a response in a private conversation. I obsessively refresh iwaku and only briefly visit my e-mail account, so there's usually a huge flood every time I do hop on there.

    I'm pretty sure I unchecked all the other e-mail notification options... I don't get them for alerts of any sort. Just private conversations.

    Where do I disable this D:
     
  2. Simple just report as spam only and then it'll send it to span but you still get to keep your account :D
     

  3. That is a terrible idea. o_o Not only could you be blocking yourself from important site emails, but those reports are sent to the email provider too and it starts blocking all Iwaku emails to EVERYONE. This is why many people have issues getting their Registration Confirmations.



    Go to the "Contact Details" section and then uncheck the box that says "Receive email when a new conversation message is received"!
     
  4. There it is! Thank you!



    [​IMG]
     
Thread Status:
Not open for further replies.