Connection Issues

Discussion in 'THREAD ARCHIVES' started by Noctis the Devious, Apr 4, 2015.

Thread Status:
Not open for further replies.
  1. Unable to establish a stable connection. Please try again or reload page at a later time


    I get this message more than I'd like making Iwaku unaccessable to me for hours on end and it's only this website I have trouble loading, and it's completely random though it occurs more often in the morning than in the evening. At first I thought it was because of the power saving options I had enabled since the connection problems started after I started using them, but that wasn't the case. I tried switching between the Internet app I have (it's just called "Internet" not entirely sure if it's Explorer or not) and the Crome browser the phone also came with but the issues insist in both browsers. I ran my clean sweeper app and everything. Does anyone know what might be causing these "unstable" connection issue? I'm starting to think it has more to do with the site than my phone.
     
  2. As far as I can tell, we're not getting any other reports about loading issues.O_O @jared555 can prolly check in to this, though.
     
  3. I used the aforementioned internet app to access both sites (I'm using Google Chrome right now since the "unable to make a secure connection" is more temporary through it) and it worked as expected since Iwaku is the only site I'm having issues with. Why is that? Is it my phone or the site?
     
  4. You're not the only one, my phone has been having issues entering the iwaku site as well.
     
Thread Status:
Not open for further replies.