Can't post in a specific thread

Discussion in 'THREAD ARCHIVES' started by Gwazi Magnum, Aug 14, 2016.

Thread Status:
Not open for further replies.
  1. I've tried to respond to this thread twice now. Once in the earlier afternoon, and then again about 12 hours later.

    Both times when I click to post now it simply continues to 'load' but never actually posts it.
    I can post in other threads just fine, and I've tried changing the post itself in case it was a content issue and that isn't it either.

    This was the specific post in question I was trying to make if it helps.


    HOW have these not been added yet? XD

  2. Well, I can post media in it just fine and that's even with media threads severely lagging out my phone. What I usually do when my post takes a while is refresh the page while it's loading. Have you tried that?
  3. That isn't doing anything. And it should be noted I'm doing this through my computer, not a phone.
  4. Hmm. Weird. Normally, when that sort of thing happens to me, it's an internet connectivity issue -- but, that means you should be able to post when your internet starts working again...

    Maybe you could... try posting again? You said you only tried twice. Maybe there was just some freak error that happened those two times? Not super likely, I know, but... possible. Might as well give it at least one or two more tries, to see if it really is a problem with just this thread. o_o
  5. I tried an additional time after each of these suggestions making it 4. Still nothing.
  6. Weird. :/ Maybe try clearing your browser cache?
  7. It's not just you. I can't post there either with my videos or for that matter, just simple dialogue to try and edit. I think there must be something on Iwaku's side.... possibly.
  8. Well, I'm glad to hear it's not something on my end.

    But, even reducing my post to simple dialogue won't get through.
    I don't even care too much about this thread specifically... I'm just annoyed by the fact this bug is here to begin with. >.<
  9. Yeah, I know. Tried that too. It is not a nice bug that prevents you from posting...
  10. Weird, I copied Gwazi's post exactly and it lets me post it (after the test I hard deleted it so you won't find it), but not without some lag but that's because media threads don't get on well with my phones o.o
  11. ;A; It's still broken.

  12. Okay, I'm calling in for back up: @Diana, @jared555 can someone figure out what's happening?
Thread Status:
Not open for further replies.