Can't edit posts?

Discussion in 'THREAD ARCHIVES' started by ZeAwesomeOne, Jul 7, 2014.

  1. I'm having a hard time editing my posts in an interest thread so I can update my information. I get an error that says "The server responded with an error. The error message is in the JavaScript console." For some reason, it's only that thread and none of my others.......

    Anyone know how to fix it or should I just make a new thread?
     
  2. Update: Now it's not letting me edit at all.....
     
  3. Post a link to the thread please, so I can have a look!
     
  4. Is it still giving you edit troubles?
     
  5. Well this one is a weird one, it's not putting out any errors for me. x_x

    Uuuuum. Try clearing out your browser cookies and cache and see if that works, first. O_O If not, what browser are you using and do you know where to look for the javascript console to see errors?
     
  6. I tried clearing it and that didn't work. I know how to find the java console but I don't know how to find the errors. I am using Internet Explorer (sadly, but it's the only one that works well with my tablet....)

    Edit: So it works on my other computer....if only the keyboard worked properly... :(
     
    #8 ZeAwesomeOne, Jul 8, 2014
    Last edited by a moderator: Jul 8, 2014
  7. I cannot seem to figure this one out. O___O I have tried checking your account permissions, but then I get ZERO editing abilities on ALL threads. And you say you can edit your other posts on other threads okay?
     
  8. Actually it has stopped working all together....I am starting to think it's my computer and browser and not the site itself......
     
  9. Do you have other browsers to try it with?

    When I try testing your account permissions, I am also not seeing any edit links and they SHOULD be there. >> So it might be a strange site thing gone haywire.
     
  10. Not on this computer no, but I tried on my other laptop and it worked just fine....
     
  11. Okay, take a look at your browser to see if you have any script blockers or ad blockers turned on for Iwaku, and see if you can our our link to the whitelist! We don't have any annoying ads services on the site, so it should be fine. O_O We'll see if that's messing something up.
     
  12. AH HA! I got it to work! I have avast! as my anti virus and it has a add on for IE that blocks dangerous sites. I just shut off the avast! add on and it now works!
     
  13. YAY! We worked it out! 8D
     
  14. Alright, I will keep working with it and see if I can fix it so I can still edit with avast! on but thank you for working it through with me!