Discussion in 'THREAD ARCHIVES' started by Diana, Feb 23, 2015.

Thread Status:
Not open for further replies.
  1. This is a BUG REPORT THREAD!

    We just updated the forums to 1.4.5!

    If something weird is happening, or giving you errors, report it in this thread.

    You might end up messaging the wrong person and getting BAD information. Everyone needs to be able to see what is reported and what has been fixed. Please make sure to report bugs in the right place or we might never get it fixed!

  2. I have no idea if this is new or an old thing that just wasn't fixed, but the text for thread status messages (like the ones that show up at the top of a thread when it's locked) are the same color as the background thing for them in the dark and medium styles of the site. It's totally visible for light and and medium light.

    Here are a couple screenshots to show what I mean, taken from a recently locked thread in General Chatting.

    How it looks normally for me:

    The invisible text highlighted:
  3. Search function doesn't show results by date automatically anymore. The default is set to relevance.
  4. I don't know if I'm doing something wrong, but when I attempt to upload images as a comment on the character sheet, this pops up. Usually it allows you.

    Attached Files:

    • bruh.png
      File size:
      309.9 KB
  5. The "@" tagging function has been broken for a while. When I type @ and use my arrow keys to scroll for names, the list disappears.
  6. I'm not sure if this is a bug for everyone or just me, but I'm seeing border posts like this;


    So the color code thingie doesn't work and the outline is just blue/teal. I see other posts like that too.
    So like this entire thread looks like that for example.
    • Thank Thank x 1
  7. ^^^^ I'm seeing that too. Super annoying, since almost all of my roleplays use fieldsets.
  8. ^^ Same, I saw that too and was wondering if it was just me? I always use field sets in my role plays. Super, super annoying.
  9. The bad news is that an update today over wrote our old fieldset coding, and now fieldsets can no longer have custom colors. >:[

    The good news is that we can re-add an alternate fieldset code that will! (I will do that tomorrow when I am more awake.)

    The bad news is that either way, you're going to have to edit those posts to fix it. D:

    The good news is that we added several new bbcodes today with really awesome styling tools that'll make up for that inconvenience. >> Maybe.
    • Thank Thank x 4
    • Like Like x 1
    • Love Love x 1
  10. Thanks for letting us know!
  11. It'll be irritating to have to edit all my posts, but I so appreciate your effort to fix things. Thanks so much!
  12. But but but... My fieldsets .___.
  13. Wait... Have the fieldset edits taken place? If so, where do I find the updated code for colouring them? I'm lost. Sorry. ._.

    Edit: Got it. Thanks!
    #13 Perfect Neglect, Mar 1, 2015
    Last edited by a moderator: Mar 2, 2015
  14. I know it's a stretch, since the code is new and whatnot, but is there any chance that the fieldset code will ever be edited to have color in it, instead of having two codes? I rather like the curved edges of the new code.

    I still am so happy you guys were able to fix it, and yes, the new codes that are available are pretty great! Can't wait to use some new ones!
  15. I feel kind of stupid, but what the new codes then?
    • Love Love x 1
    • Thank Thank x 1
  17. fixed

    I tried to do this when I realized the updated code broke the old one. ;_; But because of the way the new one is coded to allow a size option, I wasn't able to tweak it to add in the old code's options and have the posts work. Having a new bbcode was the only way I could add back the old one and have it be easy for members to quick-fix their posts too.

    -whispers- Just for you, I have added in a border radius option to the new fieldbox code. Now you can give them those rounded corners if you want them!
    • Love Love x 2
    • Like Like x 1
  18. I'm not entirely sure where this belongs, but it's bugging me so...
    If you hover with a mouse over (or click the little arrow beside) the 'Forums' button on top it shows a drop down with the various extra sub options.
    Then when you have clicked on 'Forums' you see the same list in the bar below the main one.
    What at some point changed and is severely bugging me is that nowadays the list of buttons shifts.
    As the page loads it shows a certain order, and once the page has finished loading the order shifts one over so that where I wanted to click in a hurry now is something else and I'm redirected to a location I didn't want to go to.
    This didn't happen at first.
    And while on a PC I could in theory learn to wait patiently till the page has loaded and not click on things too fast, things are far more frustrating on a tablet. And I'm on a mobile device the majority of the time.

    Out of the whole list of 'ignored threads', 'ignored forums', 'watched threads', etc, the only thing I find useful is the 'watched threads' section as I use it to constantly check if I don't somehow miss a notification somewhere.

    On a tablet, due to the amount of shifting it does, the 'watched threads' option isn't even visible and I have to click a different drop down in order to find it way in the bottom.
    Is there any way that this can be adjusted? I can understand that having a link to ones ignored threads/forums etc is important to have, but if people ignore something, why have it be an option on the quick list of handy links? It doesn't make sense to me. Things that are used frequently are now hard to get to, and things that I have no interest in at all are right in front of me constantly.

    Would it be possible to somehow change things back? Or otherwise have an option in the settings where I can switch on or off which menu items I definitely want to see or not see?
    It's been this way since the last big change on the site, but with the most recent fix it has only gotten worse.
  19. You're an angel. I really am excited for all the new codes, I appreciate all the hard work!
  20. When trying to edit certain posts (I'm not sure exactly which ones have this problem quite yet), the pop-up edit window doesn't show the body of the post. I have to go to More Options in order to actually edit the body.


    This thread in particular is the one I was noticing trouble with.

    Screen Shot 2015-03-04 at 6.05.04 PM.png

    I thought maybe I just had to let it load. Let it sit for a while, nothing. Refreshed the page, tried again, nothing.
Thread Status:
Not open for further replies.