BUG REPORTS THREAD: XF 1.3.4

Discussion in 'THREAD ARCHIVES' started by Diana, Jul 19, 2014.

Thread Status:
Not open for further replies.
  1. This is a BUG REPORT THREAD!

    We just updated the forums to 1.3.4!

    If something weird is happening, or giving you errors, report it in this thread.

    PLEASE -ONLY- REPORT IT IN THIS THREAD. DO NOT SEND A CONVERSATION, EMAIL, HIT UP PEOPLE IN CHAT OR ON SKYPE UNLESS YOU CANNOT POST ON THE FORUMS.
    Vay, Diana, and Jared fix things. All three need to be able to see what is report and what has been fixed. Please make sure to report bugs in the right place or we might never get it fixed!
     
  2. You gone goof! :3

    When I am writing something and Tag A Member it deletes some of what I deleted.

    (Also I need to talk to you and Vay or some Admin)
     
  3. I'm also having issues with tagging. (But not the same one) Tagging doesn't give alerts. I was tagged and it didn't show up on my alerts. I only saw it because I was watching the thread and got notified there was a post. :D
     
  4. I'm having trouble setting up threads. I have tried 6 times now and each time, either a box saying server error or unknown error pops up... Not sure if its' a bug or not?
     
  5. Do you guys know what happened to the cross-out words? You know, the option right next to the Underline one. I really miss it and I'm just wondering if it's just me or it's removed from the site.
     
  6. It was wasn't.

    Use [s]crossed out words[/s].
     
  7. I wonder if it gives only one notification per page.
     
  8. When logging in just now, I got an error saying I had to be logged in to do something xD I realized I may have pressed something, though I'm pretty sure I didn't, but wanted to mention it here just in case.
     
  9. Is the missing strike through button a bug or intentional (or my blindness)
     
  10. Are you still having this problem or has it cleared up now?


    The strike bbcode still works, but I am not sure where the easy button went. O_O I will see if I can find those.
     
  11. @Diana
    Yes, I'm still having this problem! Only in the Modern section and Horror section!
     
  12. Can you get me a screencap or a copy-paste of the error message?

    After that, I want you to try clearing out your browser cache and then making sure your adblock/scriptblocker on the browser isn't blacklisting iwaku and try posting again!
     
  13. Not sure if this is really a bug but every once in a while I seem to be getting the wrong number in the little red alert indicator. Like having the number tell me I have four alerts but when I scroll over it only shows one.
     
  14. same here!
     
  15. When I try to go on other pages on the FAQ, it just brings me back to pages 1 over and over and over again and will not advance xD
     
  16. IMG_00006009.png
    ^^^ That. It saddens me :c I'm, like, 80% sure it's what @Many Faces Many Names was talking about, but for me it just happened when I tried editing a blog post, and when I tried going onto this one thread to post something, and the pattern is that those are probably the two things I clicked on the most everyday xD

    (clearing cache and all didn't work for me, btw. Tried it, like, 5 times just to be sure, just caused a lot of frustration xD)

    -EDIT-
    I can get onto the thread just fine if I log off my account, though. It doesn't really help me, but maybe that little piece of info could be helpful to you? XD
     
    • Like Like x 1

  17. Yep, this is the one! :( It's very annoying!
     
  18. @jared555 I can't seem to figure out what the problem is with their 503/whatever error. o__o I dunno what the connection is yet or if it's related to something. Maybe you can figure it out?

    I just ran an update for the FAQ, is it fixed now?
     
  19. I tried it and it still lead me to the first page, maybe it's something on my part? But.. I don't really think so..
     
  20. I GREATLY APRECIATE IT THAT YOU RETURNED THE SHORTCUT BUTTON FOR THE CROSSING OF WORDS! I noticed you got the shortcut button for the cross-out. I am very grateful of that~ Thank you, admins! (^w^)
     
Thread Status:
Not open for further replies.