Are you having trouble POSTING and SENDING PMs? A quick fix!

Discussion in 'THREAD ARCHIVES' started by Diana, Jun 9, 2015.

Thread Status:
Not open for further replies.
  1. We're currently having some unpredictable problems with the rich text editor, and we're having a hard time finding the source because it's not acting up in the normal way. O____O

    IF YOUR POST BOXES ARE MISSING, YOU NEED TO GO TO YOUR PREFERENCES AND ALTER THE RICH TEXT EDITOR SETTINGS.

    Uncheck those boxes!

    In the meantime we hope to find out why it's being a total asshole. >>
     
    • Thank Thank x 2
  2. Oh, so that's why! It was so weird earlier and I was about to send a message on my mobile to staff (nothing was wrong there) but then my text box appeared and it was all good. Just avatars missing. Thank you for letting us know!!!
     
  3. My post boxes are fine, But everyones icons and all images site wide are broken, and Refreshing the page does nothing.
     
  4. I'm having the same problem with the avatars. I can see the adverts and the signatures just fine :o
     
    • You Get a Cookie You Get a Cookie x 1
  5. A friend of mine on here says that the message box isn't appearing, and that he can't see pics.
    I told him to uncheck whatever was under "Rich Text Editor" settings, but he said it didn't do anything.
     
  6. Never mind. Don't know what he did, but he sent a PM, so it work now
     
  7. I dunno if it's relevant to post here, but I'm unsure if it's a bug caused by the forum update -
    I have this issue, and it's minor because I can still use and access Iwaku, but it doesn't load icons or images in posts and signatures. It loads the banners and that's about it. I dunno what the problem could be, because it does this on both my phone and computer.
     
  8. The image/icon issue is a DNS/caching issue. A router reset and computer reboot seems to fix it for basically everyone.
     
  9. For the issues with avators/icons, I actually resolved the issue on my end by deleting all my cached images and files (I use google chrome btw).
     
  10. I've notice another situation concerning the text boxes. I've done everything with the "rich text editor", and I have my text boxes now, but I'm missing the editing tools to alter the text (font, size, color) and other enhancement tools. Wondered if anyone's having the same situation and if there's a solution.
     
Thread Status:
Not open for further replies.