Anyone with technical knowhow Have a fix for my problem?

Discussion in 'THREAD ARCHIVES' started by Flame, Jan 26, 2014.

Thread Status:
Not open for further replies.
  1. Ok, I play a ton of computer games. I've been using motioninjoy to register my ps3 remote so that I can use it on games and such. It has been working perfectly fine with no hiccups since I got it. And now, out of the blue, I keep getting a code 43 error! the laptop says the device malfunctioned and that it has stopped the device. If I pull it out, and plug it back into the usb port, it makes the sounds for it doing so, and gives me the same message! i've looked everywhere for answers, and I've been told to:

    Unplug my laptop, shut it off, and remove the battery for five minutes+ and restart it. I Did this a few times, and it only worked for 5 minutes the first try.

    Troubleshoot the drive. It says it fixed something, and that I should try to do the same actions I tried again. It worked, for only 30 minutes, and never worked afterwords.

    use msconfig (system config) This has never worked.

    System refresh in system tools only worked once.

    I keep getting the same wrong answers. I know it's weird to ask around here, but, does anybody have a permanent fix?
     
  2. Nevermind, I solved it myself.
     
  3. Sorry, I couldn't figure out how to help.
     
  4. 'S cool. Ironically, Unplugging it and whatnot worked. I just had to keep it unplugged and without a battery for about a half an hour. Not sure if it's gonna be a permanent solution, but, hey, it worked. Finally got back to kicking ass at Megaman Zero.
     
Thread Status:
Not open for further replies.