4.1.10 Bug Reports Thread

Discussion in 'THREAD ARCHIVES' started by Diana, Jan 13, 2012.

Thread Status:
Not open for further replies.
  1. Just updated the forums with the latest 4.1.10 version.

    AS ALWAYS, UPDATES COME WITH NEW ERRORS WHEN SOME THINGS ARE MISSED. PLEASE REPORT ANY STRANGE ERRORS OR BUGS YOU GET.

    ONLY REPORT THEM HERE IN THIS THREAD OR IN THE FEEDBACK FORUM
    For the love of Pete, don't send them to my PM, IMs, in the Cbox. etc.
    First I will scream at you. Then I will tell you to post it here in this thread or forum
    I will NOT remember to get it fixed if it's not here where I can go down the list.


    KNOWN ERRORS - WORKING ON

    -- The search button stretching the page. Cannot seem to figure out why it's doing this. ><
    -- Currently repairing funny looking templates.
    -- Text in the textboxes being invisible. I think I got them all?
    -- Blog pages looking funky.
    -- Guide/Workshops in Wiki looking funky.
     
  2. One little detail I've noticed. Wheneve I roll over '' Welcome, Selenite- Notifications- My Profile- Log Out'', the words are replaced by grey rectangles instead of slightly shinier words like it did before.
     
  3. Oh, also, under 'Quick Links', when we click 'View Site Leaders' it goes to: http://www.iwakuroleplay.com/showgroups.php

    I'm thinking it should go to something else for some reason o.o Like a list of statistics?
     
  4. "Notifications" didn't notify me when Sakura posted in my "Visitor Messages."

    I'm pretty sure this was functional before.

    *FIXED as of 1.13.12 - 9.12am
     
  5. The site is SUPER WIDE for me, the little spyglass icon for the search function is way the hell out there in la la land.
     
  6. Roleplay workshops here
    The background is white and the text is white... x.x

    Thank you for all your hard work, Dianaaaa! <3
     
  7. Both my internet explorer and firefox show the front page guidelines and rules main like such:

    front page (open)
    [​IMG]
     
  8. So far I have everything but the damned Page Stretching thing fixed. D: It's being a pain in the ass to find.
     
  9. Getting notifications for posts I've already read. Not sure its related to the update.
     
  10. Hello I dot know whether it was made for smartphones but on my iPod everytime I click A new forum or of the page I was on it logs me of also on firefox I get a White box where the rules are
     
  11. Um. I am not sure if I'm the only one experiencing this or if you hard working people knew this bug already...

    I'm trying to update my mature roleplayer resume in my profile and the only thing it allows me to change is the gender I prefer playing. No matter how hard I click those edit pencils, nothing happens...
     
  12. That sounds like a thread that got bumped and the notification is stuck - OR a thread you just made a subscription too and for some reason it's not clearing out the "read" thing. Usually once someone posts in the thread it goes away.

    Make sure when you log in you have the "remember me" box checked and that you are allowing cookies from iwakuroleplay.com. I'm looking in to a fix for the mobile styling errors!

    I THINK I just fixed it! You'll have to tell me if it worked!
     

  13. YEEEEEEEEEEEESSSSSSSS yaaaaaaaaaaaaaay Thanks Diana!!!!!!!!!!*hugs*

    It works now. That was fast!

    EDIT: Not yet! Only My preferred gender, my partner's gender and sexual orientation. The rest is still not functioning. Sorry, I rushed to answer. Halfway there...
     
  14. Another post in this thread.

    I see the gender bunny is back on display! Hooray! I also see there are icons of our groups as well, showing to which ones we belong. I wonder why not all of them are on display. I know I am in 8 different groups at the moment, but I only get to see five of them right here with my posts. Also when reading my personal messages it's my groups that appear displayed below the sender's details, instead of whatever should be there.

    Mature roleplayers resume is functional but a bit buggy. It will allow me to edit all its values, but only one per each time I refresh the page. So I had to reload my profile eight times to succesfully update it. Also, Partner's gender and Nature of characters appear displaced at the right side, where the column with the descriptions is. Not sure if I explained that well, I can upload s screenshot if necessary.
     
  15. Not sure if it's just me, but whenever I use font effects on text, when I end them [like use the bold command, type words, undo bold command] the cursor skips a word over. I use keyboard commands instead of tags or the button, if that changes anything.

    And whenever I use Iwaku on my phone, it doesn't use my settings. Specifically, the site layout is on default when I have it on the Halloween layout. Wouldn't be a problem, but the default layout is a bit dark for my eyes.
     
  16. From my experience with VB I'm pretty sure it stores settings locally on your computer so if you change computers or clear your cache/cookies it forgets your settings. Its also not make for mobile browsers.
     
  17. Well, I don't know whether this is a bug on the side or within my browser but I talked about this with Leo and Diana.

    I still have problem with aligning image to the left or right so that the text would go next to it and not under it. I use Imga tag and I make sure that I put it in these [] with / in the last imga tag. I also write either left or right in the brackets, not both, and put the link of the picture between the tags. However, it never worked. So I tried to use this tag in the beginning of the post - didn't work ; and also at the end of the post - it didn't work either. So I tried to change my broswer from IE to Google Chrome, but I experienced the same problem over there as well.

    So is that a bug on the site or is this tag trying to sabotage my posts?
     
  18. Like this?

    [noparse][/noparse]
     
  19. Yes, that's what I do. Actually, do I have to use ' ' as well?

    Edit: I tried it with them now and still it didn't work.
     
Thread Status:
Not open for further replies.