4.1.1 (Beta) Bugs Report Thread

Discussion in 'THREAD ARCHIVES' started by Diana, Jan 6, 2011.

Thread Status:
Not open for further replies.
  1. Just updated the forums with the latest 4.1.1 version.

    AS ALWAYS, UPDATES COME WITH NEW ERRORS WHEN SOME THINGS ARE MISSED. PLEASE REPORT ANY STRANGE ERRORS OR BUGS YOU GET.

    ONLY REPORT THEM HERE IN THIS THREAD OR IN THE FEEDBACK FORUM
    For the love of Pete, don't send them to my PM, IMs, in the Cbox. etc. D: I will NOT remember to get it fixed if it's not here where I can go down the list.


    KNOWN ERRORS - WORKING ON

    - The navigation tree at the bottom of the forum getting covered up by the post button. (Still?)
    - Error Message when uploading images to the Albums. (Still?)
    - Tabs for the Customize Profile not quick working? (Unconfirmed?)
    - Spoiler tags on old posts missing. (Still?)
    - Link colors on default profile pages too dark. (Working on)
     
  2. When you go to the Roleplay section of the Cbox, the "Quickfire Forum" link is borken.
     
  3. Quickfire is no more.
     
  4. Exactly why the link is borken. Hee hee. :3
     
  5. Yeah, I can't seem to delete posts or modify member profiles anymore.
     
  6. The little plus signs next to people I've added friends is no more. It used to be when they were online it would show a plus sign next to their name so I could easily locate them and it's missing.
     
  7. I can't seem to recreate this, it's working okay on my account and test account. Have you checked in your Settings under Friends & Contacts to make sure they're still listed as a friend? If everyone is still on there, I'll see if I can dig around.
     
  8. Yeah - they're still there. On my account page where it says last people visited one of them is a friend and he has a little plus sign. They only seem to be missing from the main page down at the bottom where it shows recent activity. IE Like What's Going On and Recent Users
     
  9. Ah, okay. I think the + only shows up for users that are currently online, but not in the Users Logged In in past 24 Hours list. D:
     
  10. anyone wanna tell me why it says in the top right corner I have 4 unread posts yet the posts its telling me about I never joined? (I only posted once and thats in the introduction)
     
  11. Because that notice is telling you about New Unread posts across the whole forum. Not about your subscribed threads. Subscribed threads you'd find in Quick Links -> Subscriptions
     
  12. Oh thank you. thats new too me.
     
Thread Status:
Not open for further replies.