4.0.5 - BUG REPORTS!

Discussion in 'THREAD ARCHIVES' started by Diana, Jul 22, 2010.

Thread Status:
Not open for further replies.
  1. I just upgraded the forum to 4.0.5! This contained a lot of bug fixes in it. Most of which might not be noticeable cause it was a lot of little things. c_c;

    HOWEVER; Everytime we run an update, there's little snags.

    If you see something weird, something has stopped working, etc PLEASE REPORT IT HERE.

    If you don't report it, I might never realize something is broken. D: Make it's posted HERE so I have a list of things to fix.
     
  2. When I write new posts the text-colour is automatically set to black, so it's black on black.
     
  3. You'll have to refresh and tell me if it's fixed or not. Cause I can't see it on either firefox or IE. >>
     
  4. Still messed up.

    I liked what you did with the text on the top-menu though, more light-greenish/less bright-whitish ^__________^
     
  5. At work, we have Internet Explorer 7 (terrible, I know). But sometimes I like to poke around on here during downtime. Anyway, when I make a reply, the text box is white and my text is also white, meaning I can't see what I'm writing unless I highlight it...
     
  6. .... So torsty is getting black on black, and Char is getting white on white...

    and both my browsers aren't getting it at all... and.. ARGH. I HATE THIS STYLE SYSTEM.
     
  7. It works now, thank you.
     
  8. Mine's good too! Hooray, more opportunities to waste time at work <3
     
  9. YAY! CRISIS AVERTED!
     
  10. More of a minor appearance issue.

    I click on Cbox, it takes me to Cbox, but says I am in blogs.
     
  11. Her Majesty knows best, I have noticed the same, but I believe this is due to the fact that it's a back-up cbox located in the Iwaku Community Blog. When the "real" cbox is brought back, it will be back to normal.
     
  12. Torsty would be correct.
     
  13. this is unrelated to the 'old-new' cbox thing... but a bug nevertheless
    [​IMG]

    using safari on windows 7 (1366x768, widescreen)

    and cbox related...
    [​IMG]

    using firefox on windows 7 (1366x768, widescreen)
     
  14. CBox is up and running. Great.

    So the little info boxes that pop up... like if a post gets screwed up, you try and slap someone, or sending someone a PM.... the text is white on a white background.
     
  15. This is a minor MINOR thing, but when I am inserting a picture into a post from a URL, the text area is white when the cursor is in it and the text is white as well, making it hard to see what is being typed... x_x;; Not a really big thing, just a minor hindrance...
     
  16. C box is starting to mess up for me. tried on diffferent Internet browers, still not working properly
     
  17. I can type in the little box, but I can't see what other people are saying, and when I reload, it just loads like half of the conversation, minus what I've said. o.o;
     
  18. Earlier was having issues accessing the site as well as AFTA. But I'm wondering if its computer issue. Was getting a random messages blocking me out of the site as follows:

    Fatal error: Out of memory (allocated 5505024) (tried to allocate 311296 bytes) in /home/spacekit/public_html/iwaku/global.php(29) : eval()'d code on line 420

    There were similar messages, with some numbers changing but otherwise was the same as the one above. Then when I tried accessing AFTA to see if it was just Iwaku I got the following:

    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 49
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 101
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 105
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 113
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 124
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 128
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 136
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 205
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/init.php on line 383
    Deprecated: Assigning the return value of new by reference is deprecated in /home/spacekit/public_html/forum/includes/class_core.php on line 2529


    Unable to add cookies, header already sent.
    File: /home/spacekit/public_html/forum/includes/init.php
    Line: 49

    Sorry for lacking Screen Caps but hopes this help. It was only on the space kitten domain that I was having this issue as well.
     
  19. It's most likely because the server was acting up since it is related to PHP programming error. A "poorly" written script may inefficiently squander memory which can cause severe problems for frequently executed scripts. However, some applications are run infrequently and require lots of memory like importing and processing a big data file. I'm not a techno junkie, so Diana will probably have to give a more detailed/correct answer.
     
  20. The host was trying to upgrade our server to the latest version of PHP and the site didn't like it. c__c so it was just a temporary error.
     
Thread Status:
Not open for further replies.